مشکل پچ بازی wow warth of the lich king

ساخت وبلاگ

آخرین مطالب

امکانات وب

سلام من این بازی, رو دو بار از دو سایت مختلف پچ 3.3.5a رو ریختم اما باز هم یک ارور رو میدادن که میگه(Patch Required press the restart button below to exit world of warcraft and download the patch) با اینکه پچ من 3.3.5a یعنی اخرین پچ هستش ترخدا بگین چیکار کنم دارم دیونه میشم:bigly:
...
نویسنده : ایمان اصلاحی بازدید : 3 تاريخ : يکشنبه 11 آذر 1397 ساعت: 3:45

close
تبلیغات در اینترنت